<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Yale Hockey wins in-state battle with UConn; Bulldogs 12-0 all-time against Huskies | SportzEdge</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://sportzedge.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sportzedge.com&amp;id=84694025&amp;t=1483933587&amp;back=http%3A%2F%2Fsportzedge.com%2F2017%2F01%2F08%2Fyale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvsportzedge.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="SportzEdge &raquo; Feed" href="http://sportzedge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportzEdge &raquo; Comments Feed" href="http://sportzedge.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportzEdge &raquo; Yale Hockey wins in-state battle with UConn; Bulldogs 12-0 all-time against Huskies Comments Feed" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="sam tucker, yale hockey, uconn hockey, adam huska, college hockey, joe snively, spencer naas, mike cavanaugh, keith allain, frank dichiara,">


<meta name="google-site-verification" content="bzYHGxqovN6KhPRifc1tQjaOWqxtUtMhRdYQmhj3lNU">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@sportzedge">

<meta name='description' content='Joe Snively and Ryan Hitchcock each had a goal and an assist and Henry Hart added two helpers as the Elis improved to 6-6-2 overall with a s&hellip;' />
<meta name='keywords' content='Bulldogs, college hockey, huskies, joe snively, keith allain, Mike Cavanaugh, ryan hitchcock, UConn Hockey, yale hockey' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1483641241h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://mgtvsportzedge.files.wordpress.com/2015/02/sportzedge-2015-bkg_2560x768.png?w=1000&h=768&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvsportzedge.files.wordpress.com/2015/02/sportzedge-2015-bkg_2560x768.png );} body .site-header .site-header-container{background-image: url( https://mgtvsportzedge.files.wordpress.com/2015/02/sportzedge-2015-bkg_2560x768.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9kNFuwjAMRX9onjVUDfow8S1uElJPbhzFKdX+nhaQADHlKffKPtd2cMngNNWQKtYxTMHwzBmFE0zBMyEnh1tD4WGuWgw8Wxb6Q2f2b+FzLXzgU+w0Q5Y5cjKMQUHUUWVNLwZOQlxaaAmDaFxlvE5+2BZEbgsfqDxUqz2r1dsmaCOVbdb9bVGmjknWU6K+mjfo/sFjh1F0IGmlLuxjqHY99qYhFvZAyYOw1Y09Tj9f3b7vd/2h+/69ACrRrFw=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjt0KwjAMRl/IrkyHeCM+inRt3FLXH5t0Q5/eDvRCHIpCIJCc7yRyigK9HrIBkrbUJUO6PlplaSU/AcJhlxRD5dA/YR08g+eZdaHFAUQmSKorsyI6hQUuBmIHRAVa2L6+hH5EmL5iFjgqfRYJCG9vVu6h3JMjRjmgFw4MKkmsGPWsGsGbkKo2ezP8mu1BGfgzS0cdzBw6uH3d7Dbbpl43tb0DXr6cKw=='></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvsportzedge.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/" />
<link rel='shortlink' href='http://wp.me/p5JmMF-BFm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fsportzedge.com%2F2017%2F01%2F08%2Fyale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fsportzedge.com%2F2017%2F01%2F08%2Fyale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Yale Hockey wins in-state battle with UConn; Bulldogs 12-0 all-time against Huskies" />
<meta property="og:url" content="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/" />
<meta property="og:description" content="Joe Snively and Ryan Hitchcock each had a goal and an assist and Henry Hart added two helpers as the Elis improved to 6-6-2 overall with a second straight win. UConn, which had its unbeaten streak …" />
<meta property="article:published_time" content="2017-01-08T18:27:11+00:00" />
<meta property="article:modified_time" content="2017-01-08T18:27:11+00:00" />
<meta property="og:site_name" content="SportzEdge" />
<meta property="og:image" content="https://mgtvsportzedge.files.wordpress.com/2017/01/yalehockey.jpg" />
<meta property="og:image:width" content="510" />
<meta property="og:image:height" content="286" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://mgtvsportzedge.files.wordpress.com/2017/01/yalehockey.jpg?w=640" />
<meta property="article:publisher" content="https://www.facebook.com/SportzEdge" />
<meta name="twitter:title" content="Yale Hockey wins in-state battle with UConn; Bulldogs 12-0 all-time against Huskies" />
<meta name="twitter:description" content="Joe Snively and Ryan Hitchcock each had a goal and an assist and Henry Hart added two helpers as the Elis improved to 6-6-2 overall with a second straight win. UConn, which had its unbeaten streak …" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9d92466f26853b6535cd853c0af620bf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9d92466f26853b6535cd853c0af620bf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9d92466f26853b6535cd853c0af620bf?s=114" />
<link rel='openid.server' href='http://mgtvsportzedge.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvsportzedge.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sportzedge.com/osd.xml" title="SportzEdge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	

<!-- Quantcast Tag, part 1 -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
+ ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>
		<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="SportzEdge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut Sports Coverage, National Sports Teams and in-depth UConn Huskies Reports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sportzedge.com/feed/;icon-uri=http://1.gravatar.com/blavatar/9d92466f26853b6535cd853c0af620bf?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5JmMF&#038;cscache=6&#038;csrev=8" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-144792 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="dpsdpswtnh,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,sportzedge.com,interactives.sportzedge.com, wpcomwidget.com,wpcomwidgets.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='college:yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies:detail';
			s.eVar1='college';
			s.eVar2='college';
			s.eVar3='college';
			s.eVar4='college';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='Yale Hockey wins in-state battle with UConn; Bulldogs 12-0 all-time against Huskies';
			s.eVar23='';
			s.eVar25='Erik Dobratz and SportzEdge Contributor';
			s.eVar41='college:yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies:detail';
			s.eVar42='';
			s.eVar55='http://sportzedge.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='college';
			s.prop2='college';
			s.prop3='college';
			s.prop4='college';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop25='Erik Dobratz and SportzEdge Contributor';
			s.prop41='college:yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies:detail';
			s.prop42='';
			s.prop55='http://sportzedge.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='college';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-wallpaper' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-navigation" class="menu"><li class="menu-item"><a href="http://sportzedge.com/" rel="home">Home</a></li><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="http://sportzedge.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://sportzedge.com/category/college/uconn-mens-basketball/">UConn Men&#8217;s Basketball</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://sportzedge.com/category/college/uconn-women/">UConn Women&#8217;s Basketball</a></li>
	<li id="menu-item-34826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34826"><a href="http://sportzedge.com/category/college/uconn-football/">UConn Football</a></li>
	<li id="menu-item-34828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34828"><a href="http://sportzedge.com/category/yale/">Yale</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://sportzedge.com/category/college/quinnipiac/">Quinnipiac</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://sportzedge.com/category/college/scsu/">SCSU</a></li>
	<li id="menu-item-39423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39423"><a href="http://sportzedge.com/category/unh/">UNH</a></li>
	<li id="menu-item-125545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125545"><a href="http://collegefootball.ap.org/sportzedge/">NCAA College Football</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://sportzedge.com/category/high-school/">High School</a>
<ul class="sub-menu">
	<li id="menu-item-34832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34832"><a href="http://sportzedge.com/category/high-school/hs-football/">High School Football</a></li>
	<li id="menu-item-34833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34833"><a href="http://sportzedge.com/category/high-school/hs-basketball/">High School Basketball</a></li>
	<li id="menu-item-44937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44937"><a href="http://sportzedge.com/category/high-school/hs-baseball/">High School Baseball</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sportzedge.com/category/youth/">Youth</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://sportzedge.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-135614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-135614"><a href="http://sportzedge.com/2016/11/14/latest-highlight-videos/">Latest Highlight Videos</a></li>
	<li id="menu-item-126290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126290"><a href="http://sportzedge.com/category/fantasy/">Fantasy</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sportzedge.com/category/more/fitness/">Fitness</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sportzedge.com/category/more/fan-favorites/">Fan Favorites</a></li>
	<li id="menu-item-34831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34831"><a href="http://sportzedge.com/category/sports-psychology/">Sports Psychology</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sportzedge.com/category/more/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://sportzedge.com/report-it/">Report It</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://sportzedge.com/join-our-team/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-42321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42321"><a href="http://sportzedge.com/join-our-team/team-sportzedge/">Team SportzEdge</a></li>
	<li id="menu-item-56611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://sportzedge.com/category/contributors/">Latest Contributor Articles</a></li>
	<li id="menu-item-53777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53777"><a href="http://sportzedge.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://sportzedge.com/" rel="home">
			<img src="https://mgtvsportzedge.files.wordpress.com/2015/04/sportzedge_300x60_v3.png" alt="SportzEdge">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
											
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">18&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 24&deg; F</li>
						<li>Lo: 8&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-homepage-header-container"><ul id="menu-homepage-header" class="menu inline-navigation"><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://sportzedge.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://sportzedge.com/contact-us/request-us/">Request Us</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://sportzedge.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5"><a href="http://sportzedge.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://sportzedge.com/category/college/uconn-mens-basketball/">UConn Men&#8217;s Basketball</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://sportzedge.com/category/college/uconn-women/">UConn Women&#8217;s Basketball</a></li>
	<li id="menu-item-34826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34826"><a href="http://sportzedge.com/category/college/uconn-football/">UConn Football</a></li>
	<li id="menu-item-34828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34828"><a href="http://sportzedge.com/category/yale/">Yale</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://sportzedge.com/category/college/quinnipiac/">Quinnipiac</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://sportzedge.com/category/college/scsu/">SCSU</a></li>
	<li id="menu-item-39423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39423"><a href="http://sportzedge.com/category/unh/">UNH</a></li>
	<li id="menu-item-125545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125545"><a href="http://collegefootball.ap.org/sportzedge/">NCAA College Football</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://sportzedge.com/category/high-school/">High School</a>
<ul class="sub-menu">
	<li id="menu-item-34832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34832"><a href="http://sportzedge.com/category/high-school/hs-football/">High School Football</a></li>
	<li id="menu-item-34833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34833"><a href="http://sportzedge.com/category/high-school/hs-basketball/">High School Basketball</a></li>
	<li id="menu-item-44937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44937"><a href="http://sportzedge.com/category/high-school/hs-baseball/">High School Baseball</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sportzedge.com/category/youth/">Youth</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://sportzedge.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-135614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-135614"><a href="http://sportzedge.com/2016/11/14/latest-highlight-videos/">Latest Highlight Videos</a></li>
	<li id="menu-item-126290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126290"><a href="http://sportzedge.com/category/fantasy/">Fantasy</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sportzedge.com/category/more/fitness/">Fitness</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sportzedge.com/category/more/fan-favorites/">Fan Favorites</a></li>
	<li id="menu-item-34831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34831"><a href="http://sportzedge.com/category/sports-psychology/">Sports Psychology</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sportzedge.com/category/more/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://sportzedge.com/report-it/">Report It</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://sportzedge.com/join-our-team/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-42321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42321"><a href="http://sportzedge.com/join-our-team/team-sportzedge/">Team SportzEdge</a></li>
	<li id="menu-item-56611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://sportzedge.com/category/contributors/">Latest Contributor Articles</a></li>
	<li id="menu-item-53777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53777"><a href="http://sportzedge.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://sportzedge.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
									
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">18&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 24&deg; F</li>
						<li>Lo: 8&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					<div id='lin-pencil' class='dfp-ad'></div>
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-144792" class="content-single post-144792 post type-post status-publish format-video has-post-thumbnail hentry category-college category-college-hockey category-top-video category-uconn-hockey category-yale tag-bulldogs tag-college-hockey tag-huskies tag-joe-snively tag-keith-allain tag-mike-cavanaugh tag-ryan-hitchcock tag-uconn-hockey tag-yale-hockey post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Yale Hockey wins in-state battle with UConn; Bulldogs 12-0 all-time against Huskies</h1>
				<h2 class="entry-subhead">Adam Huska stops 37 shots for Huskies</h2>

			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img width="44" height="44" src="https://mgtvsportzedge.files.wordpress.com/2015/02/erik-dobratz_20130228143436_320_240-150x150.jpg?w=44&amp;h=44&amp;crop=1" class="avatar avatar-44 photo wp-post-image" alt="Erik-Dobratz_20130228143436_320_240-150x150" srcset="https://mgtvsportzedge.files.wordpress.com/2015/02/erik-dobratz_20130228143436_320_240-150x150.jpg?w=44&amp;h=44&amp;crop=1 44w, https://mgtvsportzedge.files.wordpress.com/2015/02/erik-dobratz_20130228143436_320_240-150x150.jpg?w=88&amp;h=88&amp;crop=1 88w" sizes="(max-width: 44px) 100vw, 44px" data-attachment-id="39473" data-permalink="http://sportzedge.com/?attachment_id=39473" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2015/02/erik-dobratz_20130228143436_320_240-150x150.jpg" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Erik-Dobratz_20130228143436_320_240-150&#215;150" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2015/02/erik-dobratz_20130228143436_320_240-150x150.jpg?w=150" data-large-file="https://mgtvsportzedge.files.wordpress.com/2015/02/erik-dobratz_20130228143436_320_240-150x150.jpg?w=150" /><img alt='' src='http://0.gravatar.com/avatar/3b0bc8927015dbe218697f66c328acd3?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://sportzedge.com/author/erik-dobratz/" title="Posts by Erik Dobratz" class="author url fn" rel="author">Erik Dobratz</a> and <a href="http://sportzedge.com/author/sportzedgecontributor/" title="Posts by SportzEdge Contributor" class="author url fn" rel="author">SportzEdge Contributor</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-01-08T13:27:11+00:00">January 8, 2017, 1:27 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-144792" class="share-twitter sd-button share-icon no-text" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-144792" class="share-google-plus-1 sd-button share-icon no-text" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-144792" class="share-facebook sd-button share-icon no-text" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-144792" class="share-pinterest sd-button share-icon no-text" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="510" height="286" src="https://mgtvsportzedge.files.wordpress.com/2017/01/yalehockey.jpg?w=510" class="attachment-large size-large wp-post-image" alt="yalehockey" srcset="https://mgtvsportzedge.files.wordpress.com/2017/01/yalehockey.jpg 510w, https://mgtvsportzedge.files.wordpress.com/2017/01/yalehockey.jpg?w=150 150w, https://mgtvsportzedge.files.wordpress.com/2017/01/yalehockey.jpg?w=300 300w" sizes="(max-width: 510px) 100vw, 510px" data-attachment-id="144793" data-permalink="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/yalehockey/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2017/01/yalehockey.jpg" data-orig-size="510,286" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yalehockey" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2017/01/yalehockey.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2017/01/yalehockey.jpg?w=510" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WTNH","width":"100%","height":"100%","video":"1209638","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.SPEDGE\/college\/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"},"omniture":{"profile":"LIN","account":"dpsdpswtnh,dpsglobal","trackingServer":"lintv.122.2o7.net"}},"html5":true,"shareLink":"http:\/\/sportzedge.com\/2017\/01\/08\/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies\/","titleVisible":true,"companions":[{"width":"300","height":"250","containers":["lin-rr-top"]}]}' src='http://up.anv.bz/latest/scripts/anvload.js'></script>
<aside class="related-content">
<h3 class="related-content-heading">Related Coverage</h3>
<ul class="related-content-list">
<li class="related-content-list-item">
<article id="post-139091" class="bullet post-139091 post type-post status-publish format-video has-post-thumbnail hentry category-college category-college-hockey category-uconn-hockey tag-uconn tag-uconn-hockey post_format-post-format-video">
<h1 class="entry-title"><a href="http://sportzedge.com/2016/12/02/uconns-tage-thompson-just-scratching-surface-of-his-nhl-potential/"class="entry-title-link"  rel="bookmark">UConn&#8217;s Tage Thompson just scratching surface of his NHL potential</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
<li class="related-content-list-item">
<article id="post-144497" class="bullet post-144497 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-college-hockey category-uconn-hockey category-yale tag-uconn tag-uconn-hockey tag-yale-3 tag-yale-hockey">
<h1 class="entry-title"><a href="http://sportzedge.com/2017/01/06/uconn-yale-hockey-chosen-to-play-in-2018-friendship-four-in-ireland/"class="entry-title-link"  rel="bookmark">UConn, Yale hockey chosen to play in 2018 &#8220;Friendship Four&#8221; in Ireland</a></h1>
<footer class="entry-meta">
			</footer>
</article>
</li>
</ul>
</aside>

<p>Courtesy: Yale Sports Publicity </p>
<p>HARTFORD, Conn. – Not even blizzard-like conditions could slow the Bulldogs as they buzzed through the capital city this afternoon. Four different Yale hockey players found the net, including two straight on a five-minute power play in the second period, and goalie Sam Tucker earned his first collegiate victory in a 4-2 decision over Connecticut before 4,909 at the XL Center.<br />
Joe Snively and Ryan Hitchcock each had a goal and an assist and Henry Hart added two helpers as the Elis improved to 6-6-2 overall with a second straight win. UConn, which had its unbeaten streak end at five games, fell to 8-7-6.<br />
“It felt great, and the team played really well in front of me,” said Tucker, whose team outshot the Huskies 41-15 and required the sophomore goalie to make just 13 saves. However, many of them were quality chances.<br />
“They made it really easy for me,” said Tucker, whose previous three collegiate starts were against nationally ranked teams.<br />
The Bulldogs used a ferocious fore-check and a great defensive zone break-out among other things to dominate the play and improve their overall series record against its state rival to 12-0. Winning most of the small battles also went a long way in getting Keith Allain ’80, Yale’s Malcolm G. Chace Head Coach, his 198th career victory.<br />
&#8220;The best part of our game was the way we came out all three periods. We want to produce offense, that&#8217;s what we want to be about and we did a good job today,&#8221; said Allain.</p>
<p>The first 13 shots on target came from Yale sticks and the 12th found the net. Snively, who helped the Bulldogs outshoot the Huskies 16-4 in the opening frame, turned on the jets to convert a wrap-around tally at 8:06 and give the Elis a 1-0 lead.<br />
UConn, which suited up seven NHL draft picks, evened things before the intermission, but the first period was all Bulldogs.<br />
Tucker made a tremendous save on Brian Morgan five minutes into the second when the Husky forward came in alone on the net.  Later in the period he was called on again for a breakaway and stopped Maxim Letunov on a backhander with a pad save.<br />
A little after-the-whistle activity in the UConn end, which appeared to be evenly matched, ended up giving the home team an advantage, and they took it for a 2-1 lead on a power-play goal.<br />
Shortly after the power-play goal, the Bulldogs drew a golden opportunity to turn things around with a major penalty on the Huskies toward the end of the middle frame.<br />
Hitchcock fired an off-angle shot through the legs of Adam Huska, who played for Slovakia at the IIHF World Junior Championships. The Yale junior took a pass from Snively near the extended goal line and took a stride toward the net before flicking the puck five-hole.<br />
&#8220;We went out there and knew we had a job to do,” said Hitchcock, sitting at the post-game press conference. “It&#8217;s a privilege to be on the power play, and we went out there and made plays.&#8221;<br />
The Blue, still on the advantage, made it 3-2 less than a minute later. Henry Hart got a D-to-D pass from Adam Larkin and then took a few steps from the point before firing low toward the cage. Evan Mitchell, who was trying to screen the goalie and get his stick in position to deflect the shot, was able to do both. His re-direction of the shot, his first career tally, zipped past Huska at 13:56.<br />
The Bulldogs were buzzing again in the third with an opportunity to increase the lead to two. Frankie DiChiara skated in from the left boards through the circle, angled toward the net from the slot and then snapped off a wrister glove side, top shelf almost three minutes into the frame. That was the finishing touch on a great Bulldog performance.<br />
&#8220;We have been working on things to fine tune, and things are starting to click for us as a team,&#8221; said DiChiara, who has five goals.</p>
<div class="post_author_box"><p><a href="http://sportzedge.com/author/sportzedgecontributor/">More stories</a> by Erik Dobratz</p></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-144792" class="share-twitter sd-button share-icon" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-144792" class="share-facebook sd-button share-icon" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-144792" class="share-google-plus-1 sd-button share-icon" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-144792" class="share-pinterest sd-button share-icon no-text" href="http://sportzedge.com/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84694025-144792-5873079382fb9' data-src='//widgets.wp.com/likes/#blog_id=84694025&amp;post_id=144792&amp;origin=mgtvsportzedge.wordpress.com&amp;obj_id=84694025-144792-5873079382fb9' data-name='like-post-frame-84694025-144792-5873079382fb9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-143776" class="figurehead-object  post-143776 post type-post status-publish format-video has-post-thumbnail hentry category-college category-college-hockey category-top-video category-yale tag-yale-3 tag-yale-hockey post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://sportzedge.com/2017/01/02/yale-hockey-hosting-northeastern-at-the-whale-on-tuesday/"  rel="bookmark"><img width="151" height="85" src="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Yale and UConn will each take part in the Friendship Four in Ireland next fall. (AP Photo/Rick Scuteri)" srcset="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="132456" data-permalink="http://sportzedge.com/2016/10/25/yale-hockey-season-opens-saturday-night-against-sacred-heart/chris-izmirlian-andrew-gaus-2/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg" data-orig-size="650,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Yale forward Chris Izmirlian (25) skates around Yale forward Andrew Gaus during the second period of an NCAA college game at the Desert Hockey Classic tournament, Sunday, Jan. 10, 2016, in Glendale, Ariz. (AP Photo\/Rick Scuteri)&quot;,&quot;created_timestamp&quot;:&quot;1452431128&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Chris Izmirlian, Andrew Gaus&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris Izmirlian, Andrew Gaus" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://sportzedge.com/2017/01/02/yale-hockey-hosting-northeastern-at-the-whale-on-tuesday/"  rel="bookmark">Yale hockey hosting Northeastern at the Whale on Tuesday</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-144075" class="figurehead-object  post-144075 post type-post status-publish format-video has-post-thumbnail hentry category-college-hockey category-yale post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://sportzedge.com/2017/01/03/highlights-yale-hockey-nets-5-4-win-over-northeastern/"  rel="bookmark"><img width="151" height="85" src="https://mgtvsportzedge.files.wordpress.com/2017/01/c6b51efac8524c0488d6f85af04f87f9.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="c6b51efac8524c0488d6f85af04f87f9" srcset="https://mgtvsportzedge.files.wordpress.com/2017/01/c6b51efac8524c0488d6f85af04f87f9.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvsportzedge.files.wordpress.com/2017/01/c6b51efac8524c0488d6f85af04f87f9.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="144076" data-permalink="http://sportzedge.com/2017/01/03/highlights-yale-hockey-nets-5-4-win-over-northeastern/c6b51efac8524c0488d6f85af04f87f9/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2017/01/c6b51efac8524c0488d6f85af04f87f9.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="c6b51efac8524c0488d6f85af04f87f9" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2017/01/c6b51efac8524c0488d6f85af04f87f9.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2017/01/c6b51efac8524c0488d6f85af04f87f9.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://sportzedge.com/2017/01/03/highlights-yale-hockey-nets-5-4-win-over-northeastern/"  rel="bookmark">Highlights: Yale hockey nets 5-4 win over Northeastern</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-140568" class="figurehead-object  post-140568 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-college-hockey category-yale tag-yale-3 tag-yale-hockey">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://sportzedge.com/2016/12/11/union-erases-early-two-goal-deficit-beats-yale-5-3/"  rel="bookmark"><img width="151" height="85" src="https://mgtvsportzedge.files.wordpress.com/2014/01/yale_bulldogs.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Yale_Bulldogs" srcset="https://mgtvsportzedge.files.wordpress.com/2014/01/yale_bulldogs.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvsportzedge.files.wordpress.com/2014/01/yale_bulldogs.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="15618" data-permalink="http://sportzedge.com/yale_bulldogs/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2014/01/yale_bulldogs.jpg" data-orig-size="1365,1024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yale_Bulldogs" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2014/01/yale_bulldogs.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2014/01/yale_bulldogs.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://sportzedge.com/2016/12/11/union-erases-early-two-goal-deficit-beats-yale-5-3/"  rel="bookmark">Union erases early two-goal deficit, beats Yale, 5-3</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-132454" class="figurehead-object  post-132454 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-college-hockey category-yale tag-yale-3 tag-yale-hockey">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://sportzedge.com/2016/10/25/yale-hockey-season-opens-saturday-night-against-sacred-heart/"  rel="bookmark"><img width="151" height="85" src="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Yale and UConn will each take part in the Friendship Four in Ireland next fall. (AP Photo/Rick Scuteri)" srcset="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="132456" data-permalink="http://sportzedge.com/2016/10/25/yale-hockey-season-opens-saturday-night-against-sacred-heart/chris-izmirlian-andrew-gaus-2/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg" data-orig-size="650,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Yale forward Chris Izmirlian (25) skates around Yale forward Andrew Gaus during the second period of an NCAA college game at the Desert Hockey Classic tournament, Sunday, Jan. 10, 2016, in Glendale, Ariz. (AP Photo\/Rick Scuteri)&quot;,&quot;created_timestamp&quot;:&quot;1452431128&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Chris Izmirlian, Andrew Gaus&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chris Izmirlian, Andrew Gaus" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2016/10/yale-hockey1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://sportzedge.com/2016/10/25/yale-hockey-season-opens-saturday-night-against-sacred-heart/"  rel="bookmark">Yale hockey season opens Saturday night against Sacred Heart</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://sportzedge.com/2017/01/06/westbrooks-savannah-marshall-is-following-in-her-mothers-and-father-donyells-footsteps/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

					<p class="comment-disclaimer">SportzEdge.com provides commenting to allow for constructive discussion on the stories we cover. In order to comment here, you acknowledge you have read and agreed to our Terms of Service. Commenters who violate these terms, including use of vulgar language or racial slurs, will be banned. Please be respectful of the opinions of others. If you see an inappropriate comment, please flag it for our moderators to review.</p>
	
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://sportzedge.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7e40cbd0d1" /><input type="hidden" name="_wp_http_referer" value="/2017/01/08/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144792' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a123e1751f" /></p>
<input type="hidden" name="genseq" value="1483933587" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/SportzEdge">Like SportzEdge on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/SportzEdge" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SportzEdge"><a href="https://www.facebook.com/SportzEdge">Like SportzEdge on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://sportzedge.com/2017/01/06/highlights-tremont-waters-scores-28-notre-dame-beats-hamden-85-66/" title="Highlights: Tremont Waters scores 28, Notre Dame beats Hamden, 85-66" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/mgtvsportzedge.files.wordpress.com/2017/01/b1d91ec960414529b2d4b4f143de7307.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Highlights: Tremont Waters scores 28, Notre Dame beats Hamden, 85-66" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/01/06/highlights-tremont-waters-scores-28-notre-dame-beats-hamden-85-66/" class="bump-view" data-bump-view="tp">
								Highlights: Tremont Waters scores 28, Notre Dame beats Hamden, 85-66							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2017/01/06/steelers-wideout-antonio-brown-to-wear-cleats-honoring-former-uconn-star-jasper-howard-before-playoff-game/" title="Steelers wideout Antonio Brown to wear cleats honoring former UConn star Jasper Howard before playoff game" class="bump-view" data-bump-view="tp">
							<img src="http://1.gravatar.com/blavatar/9d92466f26853b6535cd853c0af620bf?s=40" class='widgets-list-layout-blavatar' alt="Steelers wideout Antonio Brown to wear cleats honoring former UConn star Jasper Howard before playoff game" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/01/06/steelers-wideout-antonio-brown-to-wear-cleats-honoring-former-uconn-star-jasper-howard-before-playoff-game/" class="bump-view" data-bump-view="tp">
								Steelers wideout Antonio Brown to wear cleats honoring former UConn star Jasper Howard before playoff game							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2017/01/06/westbrooks-savannah-marshall-is-following-in-her-mothers-and-father-donyells-footsteps/" title="Westbrook&#039;s Savannah Marshall is following in her father Donny&#039;s footsteps" class="bump-view" data-bump-view="tp">
							<img src="http://i1.wp.com/mgtvsportzedge.files.wordpress.com/2017/01/69ff3ac2741a4779a73c095e0040e779.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Westbrook&#039;s Savannah Marshall is following in her father Donny&#039;s footsteps" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/01/06/westbrooks-savannah-marshall-is-following-in-her-mothers-and-father-donyells-footsteps/" class="bump-view" data-bump-view="tp">
								Westbrook&#039;s Savannah Marshall is following in her father Donny&#039;s footsteps							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2017/01/06/geno-auriemma-says-this-record-setting-group-is-a-bunch-of-duds/" title="Geno Auriemma says this record-setting group is a bunch of &quot;duds&quot;" class="bump-view" data-bump-view="tp">
							<img src="http://i1.wp.com/mgtvsportzedge.files.wordpress.com/2017/01/472b6bc6542446338c8716e74e9fe787.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Geno Auriemma says this record-setting group is a bunch of &quot;duds&quot;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/01/06/geno-auriemma-says-this-record-setting-group-is-a-bunch-of-duds/" class="bump-view" data-bump-view="tp">
								Geno Auriemma says this record-setting group is a bunch of &quot;duds&quot;							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2017/01/05/geno-auriemma-forgot-whos-been-a-part-of-uconns-89-game-winning-streak/" title="Geno Auriemma forgot who&#039;s been a part of UConn&#039;s 89-game winning streak" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/mgtvsportzedge.files.wordpress.com/2017/01/d50f0a1f73cd4a6592a69134522ba0ce.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Geno Auriemma forgot who&#039;s been a part of UConn&#039;s 89-game winning streak" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/01/05/geno-auriemma-forgot-whos-been-a-part-of-uconns-89-game-winning-streak/" class="bump-view" data-bump-view="tp">
								Geno Auriemma forgot who&#039;s been a part of UConn&#039;s 89-game winning streak							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2017/01/06/highlights-career-holds-off-fairfield-prep-54-53/" title="Highlights: Career holds off Fairfield Prep, 54-53" class="bump-view" data-bump-view="tp">
							<img src="http://i2.wp.com/mgtvsportzedge.files.wordpress.com/2017/01/839dfad5e3ef4204b5883d40b592f4dc.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Highlights: Career holds off Fairfield Prep, 54-53" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/01/06/highlights-career-holds-off-fairfield-prep-54-53/" class="bump-view" data-bump-view="tp">
								Highlights: Career holds off Fairfield Prep, 54-53							</a>
						</div>
											</li>
				</ul>
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow @SportzEdge on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="345244167825420288">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://sportzedge.com/" rel="home">SportzEdge</a></h2>
																												<p>© 2000-2017 LIN Television Corporation, a Media General company. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sitemap</h3><div class="menu-sitemap-container"><ul id="menu-sitemap" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://sportzedge.com/category/youth/">Youth</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://sportzedge.com/category/high-school/">High School</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://sportzedge.com/category/college/">College</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://sportzedge.com/category/more/">More</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://sportzedge.com/report-it/">Report It</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://sportzedge.com/join-our-team/">Contribute</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Company</h3><div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.mediageneral.com/">Media General</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://wtnh.com/">WTNH.com</a></li>
<li id="menu-item-53776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53776"><a href="http://sportzedge.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://wtnh.com/about-us/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://wtnh.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://sportzedge.com/join-our-team/contributor-faq/">Contributor FAQ</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Request Us</h3><div class="menu-request-us-container"><ul id="menu-request-us" class="menu"><li id="menu-item-53212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53212"><a href="http://sportzedge.com/contact-us/request-us/">Request SportzEdge</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://sportzedge.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/SportzEdge">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/SportzEdge">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/SportzEdge">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+Sportzedge/" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/https://www.pinterest.com/sportzedge/">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
							</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_q1l25ed50hsl3ez = new WufooForm();wufoo_q1l25ed50hsl3ez .initialize({'userName':'linforms', 'formHash':'q1l25ed50hsl3ez', 'autoResize':1,'height':'577','header':'show' ,'ssl':1});wufoo_q1l25ed50hsl3ez.display();</script> <noscript> <iframe height="577" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/q1l25ed50hsl3ez/"><a href="https://linforms.wufoo.com/forms/q1l25ed50hsl3ez/" rel="nofollow">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Quantcast Tag, part 2 -->
<script type="text/javascript">
_qevents.push( { qacct:"p-_sj3Ggb2STF1S"} );
</script>
<noscript>
<div style="display: none;">
<img src="//pixel.quantserve.com/pixel/p-_sj3Ggb2STF1S.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
		
<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201702y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3b0bc8927015dbe218697f66c328acd3">
	</div>
	<div class="grofile-hash-map-3b0bc8927015dbe218697f66c328acd3">
	</div>
	<div class="grofile-hash-map-1fd54cf4798448a6c7ceca63d892e6b4">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/mgtvsportzedge.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/mgtvsportzedge.wordpress.com\/wp-login.php?action=logout&_wpnonce=85d308eeab","homeURL":"http:\/\/sportzedge.com\/","postID":"144792","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sportzedge.com\/2017\/01\/08\/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies\/":144792};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/sportzedge.com\/2017\/01\/08\/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies\/","postType":"post"},"stationId":"sportzedge","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvsportzedge.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"144792 http:\/\/sportzedge.com\/?p=144792","shortname":"sportzedge","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-63","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuAiEQ/SGBatX6YvwWFqY4dBiQy279+7IaE9uamr7OnLuakjCRK3BVvigLIxpIn9KXhbp7hSYSNYdcFOEHFHVq0OCo2RLkP8AmhtBP4kryM3tQZcIE/yF9O9yIyIaavQIaW8jFxAwyIP+UrkcIHTdi6vYsAljUqlRd0Vw6vyfpUpUUnetl4gg5o/0V8ImKozhokkObJ3mU8VYiQ6Lzo5h3C6zEbOMvbkKzpnN3mZsfwn653r2+rV82u63/ArkLpO0='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvsportzedge.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"270079849786883"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"84694025","siteName":"SportzEdge","siteURL":"http:\/\/sportzedge.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/9d92466f26853b6535cd853c0af620bf?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvsportzedge.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fsportzedge.com%2F2017%2F01%2F08%2Fyale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies%2F","themeURL":"","xhrURL":"http:\/\/sportzedge.com\/wp-admin\/admin-ajax.php","nonce":"2ac1cf57c3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"70e9e60e90\" \/>","referer":"http:\/\/sportzedge.com\/2017\/01\/08\/yale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvsportzedge.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvsportzedge.wordpress.com%2F2017%2F01%2F08%2Fyale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies%2F","postID":"144792","shortlink":"http:\/\/wp.me\/p5JmMF-BFm","canEditPost":"","editLink":"https:\/\/mgtvsportzedge.wordpress.com\/wp-admin\/post.php?post=144792&action=edit","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,472 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvsportzedge.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fsportzedge.com%2F2017%2F01%2F08%2Fyale-hockey-wins-in-state-battle-with-uconn-bulldogs-12-0-all-time-against-huskies%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jMEOgkAMRH/IWgwEuBC/pcIKJWx30xb9feCAnvQ0L5OZh+8MfRIP4hhXyMs6shjSEFngQYqRzIPuBOkVVHkI9u2us13wh6F3TnIYPvRnnZM5PBdiRZtIWcYz99M9dreqqcuyrZti3gCpcUH4'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84694025','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84694025','v':'wpcom','tz':'-5','user_id':'0','post':'144792','subd':'mgtvsportzedge'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=84694025&v=wpcomvt&tz=-5&user_id=0&post=144792&subd=mgtvsportzedge&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eDNRdi5Zc2lIX3drSHVKXVVyNGVyPVp4b1dhSWF+cCsmTm1+Vkx4cGc1X2t4XVdLaC0uWG9wYWR5aHZiW2ImTkdxVmNlW1JCK1JaMXAuTy1SbWxDaFhiV2trVFIwS1p1M3QuVmpmL1tTK0hXbC5SQm58ODUsWDdzdlhIcEU5WytqbUJiYnkmODJEZUpVY1V6YWRoJkd8dWctenEzZWpodm10YUVydVNXQ3NbTkJ6dEt8LVBoQmdaY0lfNnw4dkd3TTZpRSxyYndSdENjMnBOS1FtLDd2JmJ5RXZYWzh1'}]);
_stq.push([ 'clickTrackerInit', '84694025', '144792' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated in 0.277 seconds
	112410 bytes batcached for 300 seconds
-->
