<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Hornets PG Kemba Walker has &#8216;minor&#8217; procedure on left knee | SportzEdge</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://sportzedge.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=sportzedge.com&amp;id=84694025&amp;t=1495073595&amp;back=http%3A%2F%2Fsportzedge.com%2F2017%2F05%2F17%2Fhornets-pg-kemba-walker-has-minor-procedure-on-left-knee%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//mgtvsportzedge.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="SportzEdge &raquo; Feed" href="http://sportzedge.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SportzEdge &raquo; Comments Feed" href="http://sportzedge.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="google-site-verification" content="bzYHGxqovN6KhPRifc1tQjaOWqxtUtMhRdYQmhj3lNU">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@sportzedge">

<meta name='description' content='More stories by mgshare' />
<meta name='keywords' content='Kemba Walker, UConn, UConn men, uconn men&#039;s basketball' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFj+EOgjAMhF/I2aBo5IfxWcaoMFxHQzeJb++QqBEN/lnay329GwysTOcD+gAUFbtYWy8wsOlICVmHt9m2NiIr+I05e0GBFgNrc1GPbcluuh6TTqzD6CCsrEaHlGxLGPH+SY1jk7IWY6b6Zck9iqj0ko2kQpOC/tSjscr0D0jGT2VCLfgu2ETLa/i6OUXB1TK8OynWNSofqcReoMKzji7M9fHUiY5Zvis2eVZsD+0dJJGiQQ==' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1494261125h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://mgtvsportzedge.files.wordpress.com/2015/02/sportzedge-2015-bkg_2560x768.png?w=1000&h=768&crop=1 );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://mgtvsportzedge.files.wordpress.com/2015/02/sportzedge-2015-bkg_2560x768.png );} body .site-header .site-header-container{background-image: url( https://mgtvsportzedge.files.wordpress.com/2015/02/sportzedge-2015-bkg_2560x768.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNkeFOwzAMhF+IYBUmof5APIuTeqmZG0dxytjbk2yTxgQq/MqdfJ+TU+CYXdBUKVWoMy1k8MEZhJNbaGIETgF6oLBfqxZzE1sWPEEw+3Xw2AYP8G3tsrosa+RkcOQpUjWoml1Wa8rqSeg/yB4DedWDEz408fk3GUmdaMDKmu6M2wty2UILedHYZDzXvNktCENf7rHc1Fa897+8BGzG0u+6nluUaWCUViXqvfkBXX9z3kEU9Sg98La8DrtxGJ+fXobx/QsW+b97' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjusKwjAMRl/IrmxMwR/is3Rr3FJ7s0k39OntQEFxKEIgkJzvJHKOAn1vswaSptQlQ7o+WmVoI78BwuGQFEPl0D/hPngGzwvrQocWRCZIaiizIjqFFS4GYgdEBVrZvr+EfkKYf2IGOKr+LBIQ3j6sPEK5JyeM0qIXDjQqSawY+0U1gdchVV322v6bHUFpeMke3aFu922zq+tma+6o4oiG'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mgtvsportzedge.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/" />
<link rel='shortlink' href='http://wp.me/p5JmMF-GOD' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fsportzedge.com%2F2017%2F05%2F17%2Fhornets-pg-kemba-walker-has-minor-procedure-on-left-knee%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fsportzedge.com%2F2017%2F05%2F17%2Fhornets-pg-kemba-walker-has-minor-procedure-on-left-knee%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hornets PG Kemba Walker has &#8216;minor&#8217; procedure on left knee" />
<meta property="og:url" content="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/" />
<meta property="og:description" content="CHARLOTTE, N.C. (AP) — The Charlotte Hornets say All-Star point guard Kemba Walker has had a successful minor arthroscopic procedure on his left knee. The Hornets said Wednesday in a release that t…" />
<meta property="article:published_time" content="2017-05-17T23:02:44+00:00" />
<meta property="article:modified_time" content="2017-05-18T02:12:10+00:00" />
<meta property="og:site_name" content="SportzEdge" />
<meta property="og:image" content="https://mgtvsportzedge.files.wordpress.com/2017/05/kemba-walker.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://mgtvsportzedge.files.wordpress.com/2017/05/kemba-walker.jpg?w=640" />
<meta name="twitter:creator" content="@SportzEdge" />
<meta property="article:publisher" content="https://www.facebook.com/SportzEdge" />
<meta name="twitter:title" content="Hornets PG Kemba Walker has &#8216;minor&#8217; procedure on left knee" />
<meta name="twitter:description" content="CHARLOTTE, N.C. (AP) — The Charlotte Hornets say All-Star point guard Kemba Walker has had a successful minor arthroscopic procedure on his left knee. The Hornets said Wednesday in a release that t…" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9d92466f26853b6535cd853c0af620bf?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9d92466f26853b6535cd853c0af620bf?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9d92466f26853b6535cd853c0af620bf?s=114" />
<link rel='openid.server' href='http://mgtvsportzedge.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://mgtvsportzedge.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://sportzedge.com/osd.xml" title="SportzEdge" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "NBA,UConn Men's Basketball";
		var bob_kw = "Kemba Walker,UConn,UConn men,uconn men's basketball";
		var bob_desc = "More stories by mgshare";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	


<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="SportzEdge" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecticut Sports Coverage, National Sports Teams and in-depth UConn Huskies Reports" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://sportzedge.com/feed/;icon-uri=http://1.gravatar.com/blavatar/9d92466f26853b6535cd853c0af620bf?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5JmMF&#038;cscache=6&#038;csrev=8" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-164587 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">



<div id='lin-wallpaper' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-navigation" class="menu"><li class="menu-item"><a href="http://sportzedge.com/" rel="home">Home</a></li><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5"><a href="http://sportzedge.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://sportzedge.com/category/college/uconn-mens-basketball/">UConn Men&#8217;s Basketball</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://sportzedge.com/category/college/uconn-women/">UConn Women&#8217;s Basketball</a></li>
	<li id="menu-item-34826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34826"><a href="http://sportzedge.com/category/college/uconn-football/">UConn Football</a></li>
	<li id="menu-item-34828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34828"><a href="http://sportzedge.com/category/yale/">Yale</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://sportzedge.com/category/college/quinnipiac/">Quinnipiac</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://sportzedge.com/category/college/scsu/">SCSU</a></li>
	<li id="menu-item-39423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39423"><a href="http://sportzedge.com/category/unh/">UNH</a></li>
	<li id="menu-item-125545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125545"><a href="http://collegefootball.ap.org/sportzedge/">NCAA College Football</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-has-children menu-item-14"><a href="http://sportzedge.com/category/high-school/">High School</a>
<ul class="sub-menu">
	<li id="menu-item-34832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34832"><a href="http://sportzedge.com/category/high-school/hs-football/">High School Football</a></li>
	<li id="menu-item-34833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34833"><a href="http://sportzedge.com/category/high-school/hs-basketball/">High School Basketball</a></li>
	<li id="menu-item-44937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44937"><a href="http://sportzedge.com/category/high-school/hs-baseball/">High School Baseball</a></li>
	<li id="menu-item-153609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153609"><a href="http://sportzedge.com/category/high-school/hs-hockey/">High School Hockey</a></li>
</ul>
</li>
<li id="menu-item-161573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161573"><a href="http://sportzedge.com/category/watch-live/">Watch Live</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://sportzedge.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sportzedge.com/category/youth/">Youth</a></li>
	<li id="menu-item-158479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158479"><a href="http://sportzedge.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-135614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-135614"><a href="http://sportzedge.com/2016/11/14/latest-highlight-videos/">Latest Highlight Videos</a></li>
	<li id="menu-item-126290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126290"><a href="http://sportzedge.com/category/fantasy/">Fantasy</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sportzedge.com/category/more/fitness/">Fitness</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sportzedge.com/category/more/fan-favorites/">Fan Favorites</a></li>
	<li id="menu-item-34831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34831"><a href="http://sportzedge.com/category/sports-psychology/">Sports Psychology</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sportzedge.com/category/more/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://sportzedge.com/report-it/">Report It</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://sportzedge.com/join-our-team/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-42321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42321"><a href="http://sportzedge.com/join-our-team/team-sportzedge/">Team SportzEdge</a></li>
	<li id="menu-item-56611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://sportzedge.com/category/contributors/">Latest Contributor Articles</a></li>
	<li id="menu-item-53777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53777"><a href="http://sportzedge.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://sportzedge.com/" rel="home">
			<img src="https://mgtvsportzedge.files.wordpress.com/2015/04/sportzedge_300x60_v3.png" alt="SportzEdge">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
											
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">69&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 83&deg; F</li>
						<li>Lo: 64&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

											<nav class="current-weather-navigation" role="navigation">
											<div class="menu-homepage-header-container"><ul id="menu-homepage-header" class="menu inline-navigation"><li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://sportzedge.com/join-our-team/">Join Our Team</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://sportzedge.com/contact-us/request-us/">Request Us</a></li>
</ul></div>										</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://sportzedge.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5"><a href="http://sportzedge.com/category/college/">College</a>
<ul class="sub-menu">
	<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://sportzedge.com/category/college/uconn-mens-basketball/">UConn Men&#8217;s Basketball</a></li>
	<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://sportzedge.com/category/college/uconn-women/">UConn Women&#8217;s Basketball</a></li>
	<li id="menu-item-34826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34826"><a href="http://sportzedge.com/category/college/uconn-football/">UConn Football</a></li>
	<li id="menu-item-34828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34828"><a href="http://sportzedge.com/category/yale/">Yale</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://sportzedge.com/category/college/quinnipiac/">Quinnipiac</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://sportzedge.com/category/college/scsu/">SCSU</a></li>
	<li id="menu-item-39423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39423"><a href="http://sportzedge.com/category/unh/">UNH</a></li>
	<li id="menu-item-125545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125545"><a href="http://collegefootball.ap.org/sportzedge/">NCAA College Football</a></li>
</ul>
</li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://sportzedge.com/category/high-school/">High School</a>
<ul class="sub-menu">
	<li id="menu-item-34832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34832"><a href="http://sportzedge.com/category/high-school/hs-football/">High School Football</a></li>
	<li id="menu-item-34833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34833"><a href="http://sportzedge.com/category/high-school/hs-basketball/">High School Basketball</a></li>
	<li id="menu-item-44937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44937"><a href="http://sportzedge.com/category/high-school/hs-baseball/">High School Baseball</a></li>
	<li id="menu-item-153609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153609"><a href="http://sportzedge.com/category/high-school/hs-hockey/">High School Hockey</a></li>
</ul>
</li>
<li id="menu-item-161573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161573"><a href="http://sportzedge.com/category/watch-live/">Watch Live</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://sportzedge.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://sportzedge.com/category/youth/">Youth</a></li>
	<li id="menu-item-158479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158479"><a href="http://sportzedge.com/category/podcasts/">Podcasts</a></li>
	<li id="menu-item-135614" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-135614"><a href="http://sportzedge.com/2016/11/14/latest-highlight-videos/">Latest Highlight Videos</a></li>
	<li id="menu-item-126290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126290"><a href="http://sportzedge.com/category/fantasy/">Fantasy</a></li>
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://sportzedge.com/category/more/fitness/">Fitness</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://sportzedge.com/category/more/fan-favorites/">Fan Favorites</a></li>
	<li id="menu-item-34831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34831"><a href="http://sportzedge.com/category/sports-psychology/">Sports Psychology</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://sportzedge.com/category/more/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="http://sportzedge.com/report-it/">Report It</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-51"><a href="http://sportzedge.com/join-our-team/">Contribute</a>
<ul class="sub-menu">
	<li id="menu-item-42321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42321"><a href="http://sportzedge.com/join-our-team/team-sportzedge/">Team SportzEdge</a></li>
	<li id="menu-item-56611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56611"><a href="http://sportzedge.com/category/contributors/">Latest Contributor Articles</a></li>
	<li id="menu-item-53777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53777"><a href="http://sportzedge.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://sportzedge.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
									
		<aside class="weather-capsule">
			<figure class="weather-capsule-image">
				<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/inc/wx_shortcodes/static/images/conditions/97.png" alt="Clear">
			</figure>
			<div class="weather-capsule-content-wrapper">
				<h3 class="weather-capsule-current-temperature">69&deg; <span class="temperature-scale">F</span></h3>
				<div class="weather-capsule-secondary-content-wrapper">
					<p class="weather-capsule-current-sky-conditions">Clear</p>
					<ul class="weather-capsule-list">
						<li>Hi: 83&deg; F</li>
						<li>Lo: 64&deg; F</li>
					</ul>
				</div><!-- .weather-capsule-secondary-content-wrapper -->
			</div><!-- .weather-capsule-content-wrapper -->
		</aside>

								</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					<div id='lin-pencil' class='dfp-ad'></div>
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-164587" class="content-single post-164587 post type-post status-publish format-standard has-post-thumbnail hentry category-nba category-uconn-mens-basketball tag-kemba-walker tag-uconn tag-uconn-men-2 tag-uconn-mens-basketball" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Hornets PG Kemba Walker has &#8216;minor&#8217; procedure on left knee</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">The Associated Press</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-05-17T19:02:44+00:00">May 17, 2017, 7:02 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-05-17T22:12:10+00:00"
				data-standard-view="1m"
			>May 17, 2017, 10:12 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-164587" class="share-twitter sd-button share-icon no-text" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-164587" class="share-google-plus-1 sd-button share-icon no-text" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-164587" class="share-facebook sd-button share-icon no-text" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-164587" class="share-pinterest sd-button share-icon no-text" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="455" src="https://mgtvsportzedge.files.wordpress.com/2017/05/kemba-walker.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://mgtvsportzedge.files.wordpress.com/2017/05/kemba-walker.jpg 650w, https://mgtvsportzedge.files.wordpress.com/2017/05/kemba-walker.jpg?w=150 150w, https://mgtvsportzedge.files.wordpress.com/2017/05/kemba-walker.jpg?w=300 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="164609" data-permalink="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/kemba-walker-9/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2017/05/kemba-walker.jpg" data-orig-size="650,455" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Charlotte Hornets&#039; Kemba Walker (15) reacts after being injured late in the second half of an NBA basketball gameagainst the Boston Celtics in Charlotte, N.C., Saturday, April 8, 2017. The Celtics won 121-114. (AP Photo\/Chuck Burton)&quot;,&quot;created_timestamp&quot;:&quot;1491696838&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;Kemba Walker&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kemba Walker" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2017/05/kemba-walker.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2017/05/kemba-walker.jpg?w=650" />
					<figcaption>
				Charlotte Hornets&#039; Kemba Walker (15) reacts after being injured late in the second half of an NBA basketball gameagainst the Boston Celtics in Charlotte, N.C., Saturday, April 8, 2017. The Celtics won 121-114. (AP Photo/Chuck Burton)			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>CHARLOTTE, N.C. (AP) — The Charlotte Hornets say All-Star point guard Kemba Walker has had a successful minor arthroscopic procedure on his left knee.</p>
<p>The Hornets said Wednesday in a release that the typical recovery time for Walker&#8217;s procedure is approximately six weeks.</p>
<p>The six-year NBA veteran appeared in 79 games for the Hornets last season for the Hornets, averaging a career-high 23.2 points, 5.5 assists, 3.9 rebounds and 1.1 steals in 34.7 minutes per game.</p>
<p>He was named the Eastern Conference All-Star team for the first time in his career.</p>
<p>___</p>
<p>More NBA basketball: <a href="https://apnews.com/tag/NBAbasketball" rel="nofollow" target="_blank">https://apnews.com/tag/NBAbasketball</a></p>
<div class="post_author_box"><p><a href="http://sportzedge.com/author/mgshare/">More stories</a> by mgshare</p></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-164587" class="share-twitter sd-button share-icon" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-164587" class="share-facebook sd-button share-icon" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-164587" class="share-google-plus-1 sd-button share-icon" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-164587" class="share-pinterest sd-button share-icon no-text" href="http://sportzedge.com/2017/05/17/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-84694025-164587-591d033b14f3f' data-src='//widgets.wp.com/likes/#blog_id=84694025&amp;post_id=164587&amp;origin=mgtvsportzedge.wordpress.com&amp;obj_id=84694025-164587-591d033b14f3f' data-name='like-post-frame-84694025-164587-591d033b14f3f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-161330" class="figurehead-object  post-161330 post type-post status-publish format-video has-post-thumbnail hentry category-college-basketball category-college category-uconn-mens-basketball tag-uconn tag-uconn-men-2 tag-uconn-mens-basketball post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://sportzedge.com/2017/04/20/uconns-jalen-adams-kevin-ollie-say-huskies-fans-have-nothing-to-worry-about/"  rel="bookmark"><img width="151" height="85" src="https://mgtvsportzedge.files.wordpress.com/2017/04/kevin-ollie.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvsportzedge.files.wordpress.com/2017/04/kevin-ollie.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvsportzedge.files.wordpress.com/2017/04/kevin-ollie.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="160645" data-permalink="http://sportzedge.com/2017/04/14/uconn-submits-perfect-apr-score-for-mens-basketball/kevin-ollie-25/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2017/04/kevin-ollie.jpg" data-orig-size="650,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;in the second half of an NCAA college basketball game, Wednesday, Dec. 28, 2016, in Hartford, Conn. (AP Photo\/Jessica Hill)&quot;,&quot;created_timestamp&quot;:&quot;1482941617&quot;,&quot;copyright&quot;:&quot;AP2016&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Kevin Ollie&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kevin Ollie" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2017/04/kevin-ollie.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2017/04/kevin-ollie.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://sportzedge.com/2017/04/20/uconns-jalen-adams-kevin-ollie-say-huskies-fans-have-nothing-to-worry-about/"  rel="bookmark">UConn&#8217;s Jalen Adams, Kevin Ollie say Huskies fans have nothing to worry about</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-160719" class="figurehead-object  post-160719 post type-post status-publish format-video has-post-thumbnail hentry category-college-basketball category-college category-hs-basketball category-high-school tag-tremont-waters post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://sportzedge.com/2017/04/15/notre-dames-tremont-waters-represents-himself-well-at-jordan-classic-says-more-than-five-schools-in-the-mix-to-land-him/"  rel="bookmark"><img width="151" height="85" src="https://mgtvsportzedge.files.wordpress.com/2017/04/tremont-waters1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvsportzedge.files.wordpress.com/2017/04/tremont-waters1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvsportzedge.files.wordpress.com/2017/04/tremont-waters1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="160721" data-permalink="http://sportzedge.com/2017/04/15/notre-dames-tremont-waters-represents-himself-well-at-jordan-classic-says-more-than-five-schools-in-the-mix-to-land-him/tremont-waters-3/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2017/04/tremont-waters1.jpg" data-orig-size="650,433" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Notre Dame&#039;s Tremont Waters #2 in action against Archbishop Molloy during a high school basketball game at the 2017 Hoophall Classic on Saturday, January 14,, 2017, in Springfield, MA. Notre Dame won the game. (AP Photo\/Gregory Payan)&quot;,&quot;created_timestamp&quot;:&quot;1484410458&quot;,&quot;copyright&quot;:&quot;Copyright 2017 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;Tremont Waters&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tremont Waters" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2017/04/tremont-waters1.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2017/04/tremont-waters1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://sportzedge.com/2017/04/15/notre-dames-tremont-waters-represents-himself-well-at-jordan-classic-says-more-than-five-schools-in-the-mix-to-land-him/"  rel="bookmark">Notre Dame&#8217;s Tremont Waters represents himself well at Jordan Classic, says more than five schools in the mix to land him</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-147530" class="figurehead-object  post-147530 post type-post status-publish format-standard has-post-thumbnail hentry category-nba tag-kemba-walker tag-uconn tag-uconn-men-2 tag-uconn-mens-basketball">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://sportzedge.com/2017/01/26/uconn-legend-kemba-walker-named-nba-all-star-for-first-time/"  rel="bookmark"><img width="151" height="85" src="https://mgtvsportzedge.files.wordpress.com/2017/01/kemba-fb.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvsportzedge.files.wordpress.com/2017/01/kemba-fb.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvsportzedge.files.wordpress.com/2017/01/kemba-fb.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="147534" data-permalink="http://sportzedge.com/2017/01/26/uconn-legend-kemba-walker-named-nba-all-star-for-first-time/kemba-walker-5/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2017/01/kemba-fb.jpg" data-orig-size="641,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;Charlotte Hornets guard Kemba Walker reacts after making a 3-pointer against the Miami Heat during the second half of an NBA basketball game in Charlotte, N.C., Thursday, Dec. 29, 2016. Charlotte won 91-82. (AP Photo\/Nell Redmond)&quot;,&quot;created_timestamp&quot;:&quot;1483058023&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Kemba Walker&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kemba Walker" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2017/01/kemba-fb.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2017/01/kemba-fb.jpg?w=641" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://sportzedge.com/2017/01/26/uconn-legend-kemba-walker-named-nba-all-star-for-first-time/"  rel="bookmark">UConn legend Kemba Walker named NBA All-Star for first time</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-161022" class="figurehead-object  post-161022 post type-post status-publish format-video has-post-thumbnail hentry category-college-basketball category-ncaa-tournament post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://sportzedge.com/2017/04/18/ncaa-returns-events-to-nc-after-state-rolls-back-lgbt-law/"  rel="bookmark"><img width="151" height="85" src="https://mgtvsportzedge.files.wordpress.com/2015/04/ncaa.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://mgtvsportzedge.files.wordpress.com/2015/04/ncaa.jpg?w=151&amp;h=85&amp;crop=1 151w, https://mgtvsportzedge.files.wordpress.com/2015/04/ncaa.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="35046" data-permalink="http://sportzedge.com/2015/04/07/12-year-old-ties-for-1st-in-espn-bracket-challenge/jim-litke/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2015/04/ncaa.jpg" data-orig-size="4101,2742" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;ASSOCIATED PRESS&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this March 21, 2013, file photo, in this image taken with a fisheye lens, the NCAA logo is displayed at mid-court before Albany&#039;s practice for a second-round game of the NCAA college basketball tournament in Philadelphia. Barely a month ago, the NCAA was shamed into apologizing for trying to rig its own investigation into funny business at the University of Miami. According to a new report, that apology didn&#039;t go nearly far enough. (AP Photo\/Matt Slocum, File)&quot;,&quot;created_timestamp&quot;:&quot;1363862389&quot;,&quot;copyright&quot;:&quot;AP2013&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Jim Litke&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jim Litke" data-image-description="&lt;p&gt;FILE &#8211; In this March 21, 2013, file photo, in this image taken with a fisheye lens, the NCAA logo is displayed at mid-court before Albany&#8217;s practice for a second-round game of the NCAA college basketball tournament in Philadelphia. Barely a month ago, the NCAA was shamed into apologizing for trying to rig its own investigation into funny business at the University of Miami. According to a new report, that apology didn&#8217;t go nearly far enough. (AP Photo/Matt Slocum, File)&lt;/p&gt;
" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2015/04/ncaa.jpg?w=300" data-large-file="https://mgtvsportzedge.files.wordpress.com/2015/04/ncaa.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://sportzedge.com/2017/04/18/ncaa-returns-events-to-nc-after-state-rolls-back-lgbt-law/"  rel="bookmark">NCAA returns events to NC after state rolls back LGBT law</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://sportzedge.com/2017/05/15/abdul-jabbar-1-and-done-makes-college-hoops-a-travesty/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/SportzEdge">Like SportzEdge on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/SportzEdge" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/SportzEdge"><a href="https://www.facebook.com/SportzEdge">Like SportzEdge on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="top-posts-3" class="widget widget_top-posts"><h1 class="widget-title">Top Posts &amp; Pages</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://sportzedge.com/2017/05/15/connecticuts-george-springer-charlie-morton-help-spoil-derek-jeter-night-at-yankee-stadium/" title="Connecticut&#039;s George Springer, Charlie Morton help spoil Derek Jeter Night at Yankee Stadium" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://i0.wp.com/mgtvsportzedge.files.wordpress.com/2017/05/332441e30c964603a18e52ec1c1231e0.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Connecticut&#039;s George Springer, Charlie Morton help spoil Derek Jeter Night at Yankee Stadium" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/05/15/connecticuts-george-springer-charlie-morton-help-spoil-derek-jeter-night-at-yankee-stadium/" class="bump-view" data-bump-view="tp">
								Connecticut&#039;s George Springer, Charlie Morton help spoil Derek Jeter Night at Yankee Stadium							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2017/05/16/yale-baseball-wins-ivy-league-title-with-sweep-of-penn-heading-to-ncaa-tournament/" title="Yale baseball wins Ivy League title with sweep of Penn, heading to NCAA Tournament" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://i1.wp.com/mgtvsportzedge.files.wordpress.com/2017/05/d4s_4392_new_story.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Yale baseball wins Ivy League title with sweep of Penn, heading to NCAA Tournament" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/05/16/yale-baseball-wins-ivy-league-title-with-sweep-of-penn-heading-to-ncaa-tournament/" class="bump-view" data-bump-view="tp">
								Yale baseball wins Ivy League title with sweep of Penn, heading to NCAA Tournament							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2017/05/15/mercury-star-diana-taurasi-weds-ex-teammate-penny-taylor/" title="Mercury star Diana Taurasi weds ex-teammate Penny Taylor" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://i1.wp.com/mgtvsportzedge.files.wordpress.com/2017/05/2017-05-15-diana-taurasi-penny-taylor-married-ap.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Mercury star Diana Taurasi weds ex-teammate Penny Taylor" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/05/15/mercury-star-diana-taurasi-weds-ex-teammate-penny-taylor/" class="bump-view" data-bump-view="tp">
								Mercury star Diana Taurasi weds ex-teammate Penny Taylor							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2017/05/15/highlights-guilford-softball-beats-law-6-4/" title="Highlights: Guilford softball beats Law, 6-4" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://i0.wp.com/mgtvsportzedge.files.wordpress.com/2017/05/b4391c97434242afb079c5f59df88392.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Highlights: Guilford softball beats Law, 6-4" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/05/15/highlights-guilford-softball-beats-law-6-4/" class="bump-view" data-bump-view="tp">
								Highlights: Guilford softball beats Law, 6-4							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2014/07/01/7-reasons-why-soccer-kind-of-sucks/" title="7 Reasons Why Soccer is the Dumbest Sport Ever" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://i2.wp.com/mgtvsportzedge.files.wordpress.com/2014/07/soccer-flop.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="7 Reasons Why Soccer is the Dumbest Sport Ever" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2014/07/01/7-reasons-why-soccer-kind-of-sucks/" class="bump-view" data-bump-view="tp">
								7 Reasons Why Soccer is the Dumbest Sport Ever							</a>
						</div>
											</li>
									<li>
												<a href="http://sportzedge.com/2017/04/26/who-got-laid-off-at-espn/" title="Who got laid off at ESPN?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="http://i2.wp.com/mgtvsportzedge.files.wordpress.com/2017/04/espn-headquarters.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Who got laid off at ESPN?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://sportzedge.com/2017/04/26/who-got-laid-off-at-espn/" class="bump-view" data-bump-view="tp">
								Who got laid off at ESPN?							</a>
						</div>
											</li>
				</ul>
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow @SportzEdge on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="345244167825420288">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://sportzedge.com/" rel="home">SportzEdge</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://mgtvsportzedge.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://mgtvsportzedge.files.wordpress.com/2017/01/nexstar-logo-black2.png 180w, https://mgtvsportzedge.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="146157" data-permalink="http://sportzedge.com/nexstar-logo-black2/" data-orig-file="https://mgtvsportzedge.files.wordpress.com/2017/01/nexstar-logo-black2.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black2" data-image-description="" data-medium-file="https://mgtvsportzedge.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" data-large-file="https://mgtvsportzedge.files.wordpress.com/2017/01/nexstar-logo-black2.png?w=180" />																						</a>
														<p>© 1998-2017 wtnh.com | Nexstar Broadcasting, Inc. | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Sitemap</h3><div class="menu-sitemap-container"><ul id="menu-sitemap" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://sportzedge.com/category/youth/">Youth</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-59"><a href="http://sportzedge.com/category/high-school/">High School</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://sportzedge.com/category/college/">College</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://sportzedge.com/category/more/">More</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62"><a href="http://sportzedge.com/report-it/">Report It</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://sportzedge.com/join-our-team/">Contribute</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Company</h3><div class="menu-company-container"><ul id="menu-company" class="menu"><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.mediageneral.com/">Media General</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="http://wtnh.com/">WTNH.com</a></li>
<li id="menu-item-53776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53776"><a href="http://sportzedge.com/about-us/follow-our-social-accounts/">Follow Our Social Accounts</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="http://wtnh.com/about-us/terms-of-service/">Terms Of Service</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="http://wtnh.com/about-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://sportzedge.com/join-our-team/contributor-faq/">Contributor FAQ</a></li>
</ul></div></div><div class="column-navigation column-navigation-4"><h3 class="column-navigation-heading">Request Us</h3><div class="menu-request-us-container"><ul id="menu-request-us" class="menu"><li id="menu-item-53212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53212"><a href="http://sportzedge.com/contact-us/request-us/">Request SportzEdge</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://sportzedge.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/SportzEdge">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/SportzEdge">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="https://www.youtube.com/user/SportzEdge">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/+Sportzedge/" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/https://www.pinterest.com/sportzedge/">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
							</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-2" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_q1l25ed50hsl3ez = new WufooForm();wufoo_q1l25ed50hsl3ez .initialize({'userName':'linforms', 'formHash':'q1l25ed50hsl3ez', 'autoResize':1,'height':'577','header':'show' ,'ssl':1});wufoo_q1l25ed50hsl3ez.display();</script> <noscript> <iframe height="577" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://linforms.wufoo.com/embed/q1l25ed50hsl3ez/"><a href="https://linforms.wufoo.com/forms/q1l25ed50hsl3ez/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript></div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
							</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 23192;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201720y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-23e0edda495a3e140a925b5c0ff7f204">
	</div>
	<div class="grofile-hash-map-23e0edda495a3e140a925b5c0ff7f204">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/sportzedge.com\/2017\/05\/17\/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee\/":164587};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/sportzedge.com\/2017\/05\/17\/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee\/","postType":"post","showContinueReading":true},"stationId":"sportzedge","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/mgtvsportzedge.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"164587 https:\/\/mgtvsportzedge.wordpress.com\/?post_type=pending_ap_story&#038;p=164587","shortname":"sportzedge","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/sportzedge.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"05","day":"17","name":"hornets-pg-kemba-walker-has-minor-procedure-on-left-knee"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-63","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtqwzAM/aHZIqEd7GHsU4Zjq65c32bLSfv3dVoGawcZe5XOHZYsdIqMkcFVMDiTxnyWrr7Aj1doIvtmKVbwdMIKXw0bHlU0HssGWKcQ+kncSW5lT1AXyvgf0sPhm0hR+2bugBYNlqpTQRkoPkvzEUPHzZS7fRQBDSmorJj0rfMhS5tZ+mRtL5NmLIXMr4B/qFifJuXl1NZJNso55Kz0CT57fuCFmLEIpoBddIs3itXZ3QIIFZW/dON1jI/wPuzeduPrMIx7dwWJQ6xs'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/mgtvsportzedge.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"270079849786883"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"84694025","siteName":"SportzEdge","siteURL":"http:\/\/sportzedge.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/9d92466f26853b6535cd853c0af620bf?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/lin-media","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/mgtvsportzedge.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fsportzedge.com%2F2017%2F05%2F17%2Fhornets-pg-kemba-walker-has-minor-procedure-on-left-knee%2F","themeURL":"","xhrURL":"http:\/\/sportzedge.com\/wp-admin\/admin-ajax.php","nonce":"75b83b74c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0ff9839c91\" \/>","referer":"http:\/\/sportzedge.com\/2017\/05\/17\/hornets-pg-kemba-walker-has-minor-procedure-on-left-knee\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/mgtvsportzedge.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fmgtvsportzedge.wordpress.com%2F2017%2F05%2F17%2Fhornets-pg-kemba-walker-has-minor-procedure-on-left-knee%2F","postID":"164587","shortlink":"http:\/\/wp.me\/p5JmMF-GOD","canEditPost":"","editLink":"https:\/\/mgtvsportzedge.wordpress.com\/wp-admin\/post.php?post=164587&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/164587\/sportzedge.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LIN Media","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,009 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/mgtvsportzedge.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fsportzedge.com%2F2017%2F05%2F17%2Fhornets-pg-kemba-walker-has-minor-procedure-on-left-knee%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jEEOwjAMBD+EcSu1EhwQbzFtCI4aJ7Jd+H7TA3CC045Wu4OvClMRD+KYV6jLGlkMac4scCPFTOZBG0F5BlWeg327Y7ID/jBMzkV2w4f+rGsxh/tCrGgPUpb4zna65ks/nM5j3w1jlzapXkHw'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'84694025','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'84694025','v':'wpcom','tz':'-4','user_id':'0','post':'164587','subd':'mgtvsportzedge'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=84694025&v=wpcomvt&tz=-4&user_id=0&post=164587&subd=mgtvsportzedge&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtRd3VNMWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHcyZkxJUjRCNH5xSG9bdFVGP2wxRkFnVD05Wk5IW2p4W3FmLEFwRS1hMzFmazFjXzRCOWpJOE9VUmMlXWk5bU4sMFNpaHY4UkRbOE5SVkhGQj1PSD05Z3dzZmpGeGZNaEg4ZmhOdHNTVmpNQ3hoV29ddQ=='}]);
_stq.push([ 'clickTrackerInit', '84694025', '164587' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
